Elektromofa SOLO Electra gekauft

Re: Elektromofa SOLO Electra gekauft

Beitragvon Swissmen » Do 24. Nov 2016, 19:36

Hallo Zusammen,
Habe nun das Lüfter-Problem gelöst. Da ich ja schon die Abdeckungen für diesen auf meinem 3D Drucker gemacht habe, hab ich nun auch gleich den Lüfter selbst aus dem Drucker gezogen!!
So konnte ich den Anstellwinkel der Flügelblätter selber bestimmen und zur Sicherheit einen Außenring anbringen. Jetzt bläst dieser schön Luft durch den Motor und ist auch noch leise.!!
Electra 2 ist nun vom Lackierer zurück und sieht super aus!! Jetzt kommt der grösste Spaß, die Nummer 2 zusammensetzten und in den nächsten Tagen folgt die Testfahrt mit meiner Nummer 1.
Alle Teile für den Antrieb sind nun angekommen. Jetzt noch 3 Löcher am Teil-Apparat bohren und dann gehts los. Bin gespannt was die kleine bringt!! :D :D :!: :!: :!:
Hier wieder paar Bilder vom Stand der Dinge.
Dateianhänge
Teile.jpg
Teile.jpg (69.39 KiB) 1981-mal betrachtet

[ Gebe QuickTime-Datei wieder ] 3.mp4 [ 7.51 MiB | 1981-mal betrachtet ]

2.jpg
2.jpg (174.35 KiB) 1981-mal betrachtet
1.jpg
1.jpg (167.46 KiB) 1981-mal betrachtet
Bleib geschmeidig !!
Swissmen
 
Beiträge: 17
Registriert: Mi 28. Sep 2016, 19:58
Wohnort: Zentralschweiz

Re: Elektromofa SOLO Electra gekauft

Beitragvon chriss4 » Sa 26. Nov 2016, 12:25

hi,

nachdem das gute stück nun auch bei temperaturen um 0 grad nun mit gewöhnlichen 44ah starterbatterien zuverlässig mehr als 20km am stück schafft (so 23km waren ohne probleme drin, dann war aber auch langsam echt schluß;-)) frage ich mich, wie sehr es sich auf die reichweite auswirken würde, wenn ich vernünftige agm batterien einbaue. ich dachte da so an 50ah multipower oder greensaver. hat jemand erfahrungen, ob ich aus den dingern potentiell mehr wattstunden herausbekomme, als aus den eigentlich ungeeigneten naßbatterien?
weiterhin stellt sich die frage, welche man nehmen sollte - ich tendiere schon aufgrund des preises zu den multipower. hat jemand vielleicht erfahrungen, wie sie sich bezüglich der stabilität der spannung verhalten? alsohaben sie eine tendenz zum schnellen zusammenbrechen der spannung, wenn man sie belastet, oder sind sie diesbezüglich stabil?

grüße

christian
chriss4
 
Beiträge: 8
Registriert: Mi 16. Nov 2016, 15:32

Re: Elektromofa SOLO Electra gekauft

Beitragvon Bernd » Sa 26. Nov 2016, 12:46

Hallo Swissmen, habt ihr das von einer richtigen Lackiererei machen lassen ?
Ich frage weil es ja doch etliche Teile sind die lackiert werden müssen.
Mich würde mal interessieren was so etwas vom Profi gemacht kostet?
Der Lüfter läuft sehr schön rund.


Grüsse

Bernd
Bernd
 
Beiträge: 8333
Registriert: So 4. Jan 2009, 10:26
Wohnort: nähe Braunschweig

Re: Elektromofa SOLO Electra gekauft

Beitragvon Swissmen » Sa 10. Dez 2016, 18:33

Hallo Bernd
Ja, die Teile wurden in einer Firma die nur Pulverbeschichtungen macht, neu lackiert. Die Pulverbeschichtung deshalb, weil diese einfach, schnell und sehr robust ist.
Was das kostet, kann ich dir sagen, wenn meine Teile wieder da sind.
Ich habe in den letzten Tagen ein paar Testfahrten gemacht und nun meine Electra ebenfalls zerlegt und zum Pulverbeschichten gebracht.
Mit etwas Glück sind die Teile vor Weihnachten wieder da!!Electra 2 ist schon wieder als Mofa erkennbar!!
Die Testfahrt war ein voller Erfolg!! Der Antrieb funktioniert wunderbar und einwandfrei!! Die Ketten schlagen nirgends an und von Kraft will ich gar nicht sprechen.
Habe bei mir eine 12% Steigung vor der Garage, dort hinein gefahren, angehalten und wieder los!! das "Biest" geht bergauf in 5-6 Sec auf 25km/h. Mit GPS gemessen!!
Schlimmer noch gerade aus!! Sehr kraftvoller Antritt und dann Durchzug bis Luftwiderstand. Oder besser gesagt, nach gut 200 Meter zeigt das GPS 45km/h!!
Tendenz steigend, da ich die Batterien nicht geladen habe und nur kleine 1.5mm2 Kabel provisorisch eingebaut habe. Mit dem Tempo kann ich gut leben!! :D :D
Aber die Bremsen am Ende der Strasse waren fast am glühen!! die Masse will auch wieder verzögert werden!! ;) :( Also der erste Eindruck ist einfach Super!!
Mit 30-40Km/h kommen die Bremsen gerade so zurecht. Darüber wird es Abenteuerlich!! Ich mag dass!! :D :D
Bin gespannt, ob die 50 Km/h mit vollen Batterien und dicken Kabeln erreicht werden. Das wird aber erst im Frühling getestet!! Angstbibber!!! :D
Wieder ein paar Fotos und erster Start des Antriebs.
Dateianhänge

[ Gebe QuickTime-Datei wieder ] MOV_0374.mp4 [ 9.02 MiB | 1780-mal betrachtet ]

IMG-20161209-WA0019.jpg
IMG-20161209-WA0019.jpg (179.94 KiB) 1780-mal betrachtet
IMG-20161209-WA0017.jpg
IMG-20161209-WA0017.jpg (112.6 KiB) 1780-mal betrachtet
IMG-20161207-WA0003.jpg
IMG-20161207-WA0003.jpg (245.71 KiB) 1780-mal betrachtet
DSC_0375.jpg
DSC_0375.jpg (273.42 KiB) 1780-mal betrachtet
DSC_0372.jpg
DSC_0372.jpg (172.58 KiB) 1780-mal betrachtet
Bleib geschmeidig !!
Swissmen
 
Beiträge: 17
Registriert: Mi 28. Sep 2016, 19:58
Wohnort: Zentralschweiz

Re: Elektromofa SOLO Electra gekauft

Beitragvon Swissmen » Sa 10. Dez 2016, 18:48

Bernd, eine Frage noch,
nein 2!!
Auf den Bildern deiner Electras habe ich verzweifelt nach den Bremsleitungen am Rahmen gesucht!! Wie oder mit was hast du diese so schön an den Rahmen geklebt??
Hab mit der Idee gespielt, diese in den Rahmen zu legen, leider ist aber das Nadellager im weg!!
Bei der letzten Biersitzung kam die Idee, unseren Brushless-Motor als Generator einzusetzen!! Da meine Testfahrt erfolgreich war, haben wir 2 Generatoren bestellt, diese kommen ja dann in den Anhänger.
Habe mir mal ein Bild von diesen genau angeschaut und gesehen , dass nur ein Dreiphasen Brückengleichrichter zwischen Generator und Batterien geklemmt wird. Das kann ich ja auf meiner Electra ebenfalls machen und bergab so die Akkus etwas aufladen. Bei uns geht's immer Rauf und wieder Runter!! Eventuell manuell umschalten von Antrieb auf Ladung, dass der Kontroller nicht zu viel Saft kriegt, aber die Batterien müssten eigentlich das ganze stabil halten. Was hältst du davon?? Der 2KW Motor kann doch reichlich zurückspeisen??
Dateianhänge
48V Generator.jpg
48V Generator.jpg (150.91 KiB) 1780-mal betrachtet
Bleib geschmeidig !!
Swissmen
 
Beiträge: 17
Registriert: Mi 28. Sep 2016, 19:58
Wohnort: Zentralschweiz

Re: Elektromofa SOLO Electra gekauft

Beitragvon Bernd » Mo 12. Dez 2016, 22:47

Ich gratuliere zu nächst mal zur erfolgreichen Probefahrt mit den neuen Motoren.
Vielleicht kann ein zweiter mal filmen wenn du mal an der Kamera hin und her fährst.
Mich würde die Geräuschkulisse mal sehr interessieren.

Auf den Bildern deiner Electras habe ich verzweifelt nach den Bremsleitungen am Rahmen gesucht!! Wie oder mit was hast du diese so schön an den Rahmen geklebt??
Hab mit der Idee gespielt, diese in den Rahmen zu legen, leider ist aber das Nadellager im weg!!

Ja vor dem Problem stand ich damals auch.
Auch ich dachte zunächst an eine Verlegung der Bowdenzüge und Kabel in den Rahmenrohren.
Zum Teil habe ich es auch dann so gelöst. Das Kabel des Gasgriffs geht durch eine Bohrung in der Krümmung des Lenkers in den Lenker
und kommt unten aus ihm wieder heraus.
Es führt dann zum Lampengehäuse wo alle Drähte zusammen mit anderen Drähten verklemmt sind und in einem zentralen weissen Kabel nach hinten führen.
Das weisse 8 paarige Stromkabel enthält die Drähte für den Gasgriff sowie die Spannungsanzeige und das Licht.

Dieses weisse Steuerkabel habe ich von Conrad gekauft bzw. online bestellt.
Die Bowdenzüge hatte ich auch in weiss erworben. Beides wollte ich dann mit Sikaflex 251UV (einem Dicht- und Klebstoff) an die Rahmenrohre kleben.
Bei dem Stromkabel klappte das auch prima, der Bowdenzug ging jedoch keine Verbindung mit dem Kleber ein.
Ein Kumpel von mir hatte dann die rettende Idee die Bowdenzughülle einfach mit weissen Isolierschlauch zu überziehen.
Der Isolierschlauch nahm eine feste Verbindung zu dem weissen Sikaflex an, das in etwa die Konsitenz von Silikon hat.

Nach etlichen Stunden fummelei war dann Bowdenzug und Kabel verklebt.

Was das Aufladen im Schubbetrieb anbelangt so können das viele Controller von Haus aus.
Der Hersteller meines Controllers bietet bei vielen Modellen diese Funktionalität an, da braucht man nichts weiter machen, nur programmieren.
Ich habe es über den Freilauf gelöst. Bergab rolle ich mit ausgekuppelten Motor und verbrauche so keine Akku Kapazität.
Ich wohne aber auch in einer sehr flachen Gegend.


Grüße

Bernd
Bernd
 
Beiträge: 8333
Registriert: So 4. Jan 2009, 10:26
Wohnort: nähe Braunschweig

Re: Elektromofa SOLO Electra gekauft

Beitragvon Swissmen » So 1. Jan 2017, 22:14

Hi Leute,
erst mal ein frohes neues Jahr!! Hoffe ihr habt alle eure Geschenke gekriegt. :D
Meine sind schon am 23.12. gekommen. Mein Freund hat mir zu Weihnachten alle Electra-Teile vom Lackierer gebracht. Sandgestrahlt, neu grundiert und dann Pulver beschichtet.
@ Bernd , das ganze hat 300 Euro gekostet. Guter Preis, denn ich habe die Electra nur zerlegt und vorbei gebracht. Also musste der ganze Lack noch ab und Lagerstellen abgeklebt werden.
Da nun das Wetter wunderbar, aber Schnee los ist, konnte auch nicht Ski gefahren werden. So konnte ich mich über die Feiertage 3-4 mal in die Garage verkriechen und an meiner Electra arbeiten.
Ich zäume mal das Pferd von hinten auf. !! Habe heute Abend meine erste Testfahrt mit der Electra gemacht. :D :D
Dabei hab ich erst mal Licht und Bremsen kontrolliert und geschaut und gehorcht, wie alles läuft.
Bei -3 Grad und Nebel in der Nacht, macht dies kein Sinn, aber trotzdem Freude!! Alles funktioniert einwandfrei. Die Blei-Akkus hätten es lieber etwas wärmer, aber für den ersten Berg-Kilometer
hat es trotzdem noch gereicht. Wie erhofft zieht der Motor mit viel Kraft an. Auch anfahren am Berg kein Thema. 25Km/h zeigte der original Tacho bergauf an. Dies bei 10% Steigung.
Runter zu war der Tacho leider am Anschlag!! Mehr als 50 Km/h zeigt er nicht an. Denke mal am Ende waren es knapp 60 Km/h!! Hilfe , zum Glück alles gerade und übersichtlich, sonnst kommen die Bremsen nicht mit. Ich werde mich die nächsten Tage noch mit der Rückspeisung auseinander setzen, habe aber erste, gute Einblicke gehabt. Alleine von Hand mit der Pedale sind schon 14-18V am Gleichrichter-Ausgang angekommen. Denke mal mit 40 Km/h Talwärts wird die 60-70V Marke geknackt uns die Akkus geladen.
Auch werde ich den Kabelsalat zwischen Lenker, Lampe und Kontroller nochmals überarbeiten. Nun da alles funktioniert und seine Funktion erfüllt, soll es ja auch noch gut oder noch Besser aussehen.
Da der Strom an der Electra ja kostbar ist, hab ich die Lichter vorne und hinten auf LED umgerüstet. Die neue Chrom-Lampe hat nun eine H7-LED 12V Leuchte drin. Hell wie Sau und sieht aus wie Xenonlicht. Zum Glück gibt es diese Dinger bereits für Autos. Als Positionslichter und Nebelleuchten.
Das gleiche am Rücklicht. Dort aber nur eine 12V LED mit E10 Fassung verbaut. Resultat sind gerade mal 320mA Lichtstrom!! Das ist doch mal was!! Viel Licht, wenig Strom!! :D :D
@Bernd, oder als Tipp für weitere Freunde der Electra. Habe beim Zusammenbau der Teile gemerkt, dass der Ständer direkt an der Schwinge anschlägt!!
Ich habe dort 3mm Silikonschlauch-Stücke drüber gezogen, so dass kein Lack mehr abplatzt. Auf den Fotos gut zu sehen!!
Also hier nun die Bilder zu meiner "fast" Fertigen Electra. Batteriekasten wird am Ende mit Lüftung wieder rot lackiert.
Dateianhänge
10.jpg
10.jpg (134.05 KiB) 1508-mal betrachtet
9.jpg
9.jpg (93.03 KiB) 1508-mal betrachtet
8.jpeg
8.jpeg (125.09 KiB) 1508-mal betrachtet
7.jpeg
7.jpeg (126.71 KiB) 1508-mal betrachtet
6.jpg
6.jpg (482.95 KiB) 1508-mal betrachtet
5.jpg
5.jpg (424.62 KiB) 1508-mal betrachtet
4.jpg
4.jpg (448.07 KiB) 1508-mal betrachtet
3.jpg
3.jpg (416.56 KiB) 1508-mal betrachtet
2.jpg
2.jpg (461.65 KiB) 1508-mal betrachtet
1.jpg
1.jpg (399.08 KiB) 1508-mal betrachtet
Bleib geschmeidig !!
Swissmen
 
Beiträge: 17
Registriert: Mi 28. Sep 2016, 19:58
Wohnort: Zentralschweiz

Re: Elektromofa SOLO Electra gekauft

Beitragvon Swissmen » So 1. Jan 2017, 22:18

Hier noch die Bilder von der Schwinge und Ständer!!
Dateianhänge
14.jpg
14.jpg (170.48 KiB) 1508-mal betrachtet
13.jpg
13.jpg (156.81 KiB) 1508-mal betrachtet
12.jpg
12.jpg (119.47 KiB) 1508-mal betrachtet
11.jpg
11.jpg (141.78 KiB) 1508-mal betrachtet
Bleib geschmeidig !!
Swissmen
 
Beiträge: 17
Registriert: Mi 28. Sep 2016, 19:58
Wohnort: Zentralschweiz

Re: Elektromofa SOLO Electra gekauft

Beitragvon Bernd » Di 3. Jan 2017, 07:42

Danke für die vielen schönen Bilder.
Ich freue mich das es so gut voran geht mit der Electra.
Eine Frage habe ich noch.
Vorne hast du wie ich einen Faltenbalg an der Gabel verwendet.
Für was für ein Modell war der bzw. für welches Moped etc. ist der eigentlich gedacht?

Das harte Anschlagen des Bockständers an die Schwinge fand ich auch nicht schön.
Ich habe es etwas anders gelöst und finde das eigentlich noch besser, da der Überzug des Stahlstiftes mit der Zeit abgeschlagen werden kann.
Ich habe auf den Stahlstift, der als Anschlag auf die Schwinge trifft, ein M6 Gewinde geschnitten.
Gleichzeitig habe ich den Stift um einiges gekürzt.
Anschließend habe ich auf diesen jetzt M6 Stift einen Gummi Vibrationsdämpfer aufgeschraubt und ebenfalls entsprechend gekürzt.
Nun schlägt der Ständer völlig sanft über den Gummipuffer an der Schwinge an.
Das Abbocken geschieht nun fast lautlos und es entstehen keine Kratzer am Lack.
Das war so ein Ding wie hier, nur auf beiden Seiten Innengewinde.
Das Teil habe ich dann in der Mitte des Gummis einfach geteilt:

Bild


Grüße

Bernd
Bernd
 
Beiträge: 8333
Registriert: So 4. Jan 2009, 10:26
Wohnort: nähe Braunschweig

Re: Elektromofa SOLO Electra gekauft

Beitragvon Swissmen » Di 3. Jan 2017, 19:32

Hallo Bernd

Deine Idee mit dem Gummiblock ist auch gut!! Werde ich vielleicht später mal in Betracht ziehen, wenn der Gummi am Stahlstift durchgescheuert ist.
An diesen kommt man noch einigermaßen Gut ran!! Der Gummistopfen kostet aber nur 70 Cent und ich hab 5 Stk, Werde also bei Servicearbeiten immer mal nach dem kleinen Schauen und aufpassen, dass ich diesen rechtzeitig ersetzte.
Der Faltenbalg stammt von einer PUCH Maxi!! Gibt es hier Online zu kaufen.
https://www.mofakult.ch/faltenbalg-puch-o23-30-x-100mm
Diese kriegst du sicher auch irgendwo in Deutschland. Musst nur auf die Größe achten, mein erster Satz war 20cm lang!! Leider viel zu groß.
Diese hier sind nur 10cm lang und passen perfekt.
Gruss Erich
PS: Habe gestern den Generator zum ersten mal gestartet, per Knopfdruck!! :D :D :D
Das Ding funktioniert prima!! Habe 3-4 Minuten die Akkus geladen!! Auch der Solo-Motor dreht spürbar aggressiver und höher!!
Bleib geschmeidig !!
Swissmen
 
Beiträge: 17
Registriert: Mi 28. Sep 2016, 19:58
Wohnort: Zentralschweiz

VorherigeNächste

Zurück zu Off Topic



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

cron