Wanda 150cm x150cm

Re: Wanda 150cm x150cm

Beitragvon kalli51 » Di 22. Mär 2011, 20:31

ja hallo,
diesen Laderegler habe ich,der Gene hat bei 120 RPM 12V und eine max. Leistung von 500 Watt die aber erst bei höheren Drehzahlen kommt , am Laderegler sind 2 Batterien 12 V 88 AH paralell geschaltet . Der Brückengleichrichter sitzt oben am Gene.
med vennlig hilsen fra Norge Kalli
Benutzeravatar
kalli51
 
Beiträge: 271
Registriert: Mo 5. Okt 2009, 19:17
Wohnort: 4993Sundebru/Grytiggrend Norwegen

Re: Wanda 150cm x150cm

Beitragvon Bernd » Di 22. Mär 2011, 20:50

Hmm.... 12 Volt bei 120 U/min bedeutet Ladebeginn liegt noch ein klein bisschen höher.
Wenn man die Diodenverluste noch mit einbezieht liegt die Ladedrehzahl widerum noch etwas höher.
Geschätzt ist man dann incl. Didoenverluste bei vielleicht 140 U/min.

So aus dem Bauch heraus würde ich 2A (also ca. 25 Watt) bei 180 U/min dann noch als "in Ordnung" empfinden.
Oberhalb dieser Drehzahl sollte es dann aber deutlich ansteigen.
Der Spannungsverlust beträgt auf der gesamten Kabellänge bei 2A ca. 0,2 Volt.
Bei dieser Leistung ist das Kabel also noch kein Problem.

Grüsse

Bernd
Bernd
 
Beiträge: 8310
Registriert: So 4. Jan 2009, 10:26
Wohnort: nähe Braunschweig

Re: Wanda 150cm x150cm

Beitragvon miniwindi » Di 22. Mär 2011, 20:54

Hallo Kalli,
das ist ein Regler für Photovoltaik !
Photovoltaikmodule liefern eine reine Gleichspannung. Die Schwankt zwar, ändert sich aber nur langsam und nicht so schnell wie die vom Generator.

Von einem Generator, nur mit Gleichrichter OHNE Elko sieht das in etwa so aus, wie die untere Kurve:
http://de.academic.ru/pictures/dewiki/6 ... chtung.png

Ohne die Innenschaltung und genaue Regelfunktionen zu kennen, würde ich mal sagen, Du mußt mindestens einen dicken fetten Elko an + und - vom Gleichrichter anschließen. Hast Du das gemacht?
http://www.pictureupload.de/originals/5 ... u100v2.jpg

Den oberen Abschnitt von folgendem Link mal lesen:
http://www.elektronik-kompendium.de/sit ... 210251.htm

Viele Grüße Herbert
miniwindi
 
Beiträge: 525
Registriert: Fr 19. Jun 2009, 17:50
Wohnort: Niedersachsen

Re: Wanda 150cm x150cm

Beitragvon Bernd » Di 22. Mär 2011, 21:21

Kallis Generator wird aber bestimmt ein Drehstromgenerator sein der nach Gleichrichtung ohne Siebung (Elko)
schon eine recht saubere Gleichspannung liefert. Eigentlich sollte damit ein Laderegler der an seinem Eingang
Gleichstrom erwartet, auch ohne zusätzliche Siebung schon arbeiten können ?
Allerdings sehe ich das genauso das ein Solarregler in der Regel viel träger reagiert als es für ein Windrad
nötig wäre.

Aber Kalli hast du diesen Laderegler nicht schon immer für deine Windräder eingesetzt ?
Dann hätte er sich ja schon bewährt.

Grüsse

Bernd
Bernd
 
Beiträge: 8310
Registriert: So 4. Jan 2009, 10:26
Wohnort: nähe Braunschweig

Re: Wanda 150cm x150cm

Beitragvon Ekofun » Mi 23. Mär 2011, 00:43

Hallo Kalli,

Ich habe bei Konrads ein Laderegler bekommen, da stand NUR FÜR SOLARANLAGEN;
geht bis 20A.

Mein Vorschlag were :probiere es laden ohne Regler nur mit Gleichrichter,sollte dann mehr Ampere werden(bei gleichem Wind)dann liegt es an Regler,wen nicht dann an Generator.

Versuche Generator mit eine Bohrmaschiene antreiben,ene Autoscheinwerfer
Birne 50W/12V (4,1A volllast)hinter Gleichrichter anschliessen über ein Ampermeter der mindest 6A halten kann,dann kanst Du sehen von ungefähr wie die Sache steht.Soll Birne voll und noch darüber hinaus aufleuchten,bei 180 oder 200 U/min dann ist Regler der schuldige.

Haben sie Generator selbst gebaut oder ist er Fertigprodukt?

Vile Grüße

Ekofun
Ekofun
 
Beiträge: 3681
Registriert: Mi 23. Feb 2011, 15:44
Wohnort: Kroatien-Nova Gradiska

Re: Wanda 150cm x150cm

Beitragvon Ekofun » Mi 23. Mär 2011, 01:03

Hallo Kalli51,

fählt mir ein bei Wind 7m/s sollte es ca zwischen 5 und 8Ampera Ladestrom werden.

Fläche ist 2,25m2,7m/s: P = 7^3*0,62*0,3*2,25 = 143,5Wat*0,8 für Gene = 114,8 Wat Teoretisch, das ist dann bei 12V 9,56A Ladestrom. Damit were obige Schezung ungefer bestetigt.

Vile Grüße

Ekofun
Ekofun
 
Beiträge: 3681
Registriert: Mi 23. Feb 2011, 15:44
Wohnort: Kroatien-Nova Gradiska

Re: Wanda 150cm x150cm

Beitragvon kalli51 » Mi 23. Mär 2011, 06:44

hallo Leute,
der Laderegler ist für Solar und Wind Hybrid Steca Tarom 235,hab gerade die Kameras montiert einen für den Laderegler und die andere für die Wanda ,muss jetzt zur Arbeit .
med vennlig hilsen fra Norge Kalli
Benutzeravatar
kalli51
 
Beiträge: 271
Registriert: Mo 5. Okt 2009, 19:17
Wohnort: 4993Sundebru/Grytiggrend Norwegen

Re: Wanda 150cm x150cm

Beitragvon Ekofun » Mi 23. Mär 2011, 19:03

Hallo Kalli51,

gibt was neues,interesiert mich sehr,glaube im Schlimstenfall muss Übersezung 1:4 oder 5 werden :?

Viele Grüße

Ekofun
Ekofun
 
Beiträge: 3681
Registriert: Mi 23. Feb 2011, 15:44
Wohnort: Kroatien-Nova Gradiska

Re: Wanda 150cm x150cm

Beitragvon kalli51 » Mi 23. Mär 2011, 19:23

hallo Leute,
der Wind der Wind das Himmlische-Kind :D :D :D
Habe den Fehler das die Übersetzen für meinen Gene zu-klein ist, muss wohl auf 1-5 oder 1-6 gehen.
Hier das Leistung- Diagramm meines Drehstromgene.
Aeo12_500.jpg
Aeo12_500.jpg (122.87 KiB) 3871-mal betrachtet

Der braucht richtig Drehzahl,Heute bläst das hier richtig ,Windböen bis 18 m/s :D und die Wanda dreht hoch wie wild ,aber auf Grund der kleinen Übersetzung nur 7 A :cry:
230311.jpg
230311.jpg (113.33 KiB) 3871-mal betrachtet

und Danke an alle für die schnelle Hilfe :)
med vennlig hilsen fra Norge Kalli
Benutzeravatar
kalli51
 
Beiträge: 271
Registriert: Mo 5. Okt 2009, 19:17
Wohnort: 4993Sundebru/Grytiggrend Norwegen

Re: Wanda 150cm x150cm

Beitragvon Ekofun » Mi 23. Mär 2011, 20:06

Hallo Kalli51,

ich freue mich das Ursache gefunden wurde,meine Vermutung war richtig,habe mit Gene Erfhrung gesmelt,und mache selbst welche.Auch bin Froh das "fehler" nicht ins Geld geht.

Viele Grü0e

Ekofun
Ekofun
 
Beiträge: 3681
Registriert: Mi 23. Feb 2011, 15:44
Wohnort: Kroatien-Nova Gradiska

VorherigeNächste

Zurück zu Lenz Rotor



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast