scheibengenerator 200W

scheibengenerator 200W

Beitragvon Peter Manfredo » So 4. Okt 2015, 15:18

Hallo Windrad Freunde.
Ich habe ein Problem, und hoffe das mir aus diesem Forum jemand einen Rat geben kann.
Habe ein vertikales Windrad gebaut, Maße Durchmesser 1,2 Meter, Höhe 0,75 Meter. Die Testanlage besteht aus zwei normalen Autobatterien 12 Volt 75 Ampere, die in Reihe geschaltet sind. Laderegler ist 24 Volt, MPPT Wind & Solar Hybrid Controller (LCWS-A1). Der Scheibengenerator (APPM G260 -0.2KW 200rpm 28VDC, dreiadrig).

Nun zum Problem.
Das Windrad selbst hat einen guten Anlauf bei geringer Windstärke. Die Generatordrehzahl ist je nach Windstärke zwischen 80 und 125 Umdrehungen (4m/s - 7.5m/s).
Der Ladestrom (gemessen von Ader zu Ader) des Generators entspricht dem des Herstellers (80rpm = 11Volt / 125rpm = 18VAC).
Jedoch erreicht der Generator nicht die angegebene Watt- und Ampereleistung. Diese müsste bei obengenannter Drehzahl 33Watt - 80Watt und 2.8amp - 4.54amp sein.
Die gemessene Leistung (bei leerer Batterie (ca. 20V) ist 0 Watt / 0 Ampere. Bei einer Batterieladung von 25Volt erreicht der Generator eine Wattleistung von 40 Watt (133rpm) und ca. 1.6amp.
Bei dieser Drehzahl sollte die Wattleistung 89W und 4.8amp sein (Herstellerangaben).

Hatten den Laderegler schon zweimal getauscht, aber ohne Verbesserung. Ich denke mal das der Generator nicht die angegebenen Leistungen erzielt.
Oder kann es vielleicht an einer Verbindung/Einstellung liegen?
Wir hatten am Laderegler den Output mit einer 24V 35Watt Halogenbirne belegt. Beim erleuchten der Birne ging die Drehzahl ging leicht zurück aber die Watt/Ampereleistung kam immer noch nicht in den Bereich der Herstellerangaben.

Würde mich über ein paar Ratschläge sehr freuen.
Vielen Dank
Peter Manfredo
 
Beiträge: 1
Registriert: So 4. Okt 2015, 13:41

Re: scheibengenerator 200W

Beitragvon Ekofun » So 4. Okt 2015, 17:37

Hallo Peter Manfredo,

habe von Ihnen private Nachricht bekommen,so habe da Antwort gegeben.

Grüße

Ekofun
Ekofun
 
Beiträge: 3744
Registriert: Mi 23. Feb 2011, 15:44
Wohnort: Kroatien-Nova Gradiska

Re: scheibengenerator 200W

Beitragvon Ekofun » So 4. Okt 2015, 20:24

Hallo Peter,

wie Sie geschrieben haben Geni gibt 200W bei 28 V,Dann ist Strom 7,1 A. Da drei Drähte er am Ausgang hat ist er Drehstromgenerator warschenlich in Stern verbunden.
Drahtstärke(dicke) soll ca 1mm sein,alsoWicklung sollte mit diese Drahtdicke gemacht werden,dann wird Geni nicht zu heiss und könnte noch mehr Wat machen Kurzzeitig und wird nicht zu heiß.Und sein Innenwiederstand werde nidriger.

Können Sie bitte Wiederstand zwischen 2 Fasen messen?Und können Sie Angaben über Magneten geben wie Anzahl,Abmessungen und Art des Magneten wie z.B N30 oder N40 und so weiter.Brauche auch Magnetscheibendurchmesser.

Dan versuche ich den Geni nachrechnen, also er hat 200 W / 28 V , DC oder AC,um 28V DC soll Geni 30 V AC machen bei 200 U/min.

Grüße

Ekofun
Ekofun
 
Beiträge: 3744
Registriert: Mi 23. Feb 2011, 15:44
Wohnort: Kroatien-Nova Gradiska

Re: scheibengenerator 200W

Beitragvon hobbie300 » Mo 5. Okt 2015, 05:55

viewtopic.php?f=19&t=2118&start=70

6 ampere bei gutem wind :-)

ich habe die flügel schräger angestellt, dadurch wurde es deutlich besser....

gruß
Horst
hobbie300
 
Beiträge: 41
Registriert: So 15. Jun 2014, 07:51
Wohnort: 26452 Sande

Beitragvon herbk » Mo 5. Okt 2015, 07:43

Hi Horst,
scheinst den falschen Tread erwischt zu haben....

Guten Morgen Peter,
erst mal ein willkommen im Forum, - und auch gleich ein "Rüffel": es kommt nicht besonders gut, wenn man das was man gepostet hat auch noch an alle möglichen Mitglieder per PN schickt...

Nun zur Sache:
So wie Du das Problem schilderst (oder: wie ich Deine Schilderung verstehe) kann da kein Strom fließen...
Wenn Du ein 24V (2 12V Batterien in Reihe) System laden willst, dann brauchst Du vom Generator her immer mehr Spanung als die Batterien noch haben damit ein Ladestrom fließt. Du musst auch berücksichtigen, dass auch eine leere Blei/Säurebatterie noch 11,9V Spannung hat, 2 in Reihe also 23,8V.
Erst wenn der Generator eine Spannung liefert die über diesem Wert (+ dem Spannungsabfall den der Regler benötigt) liegt kann überhaupt erst mal Strom in Richtung Batterien fließen.
Die Ladeschlussspannung bei Blei/Säurebatterien ist 13,8 bis 14,4V 2 Batterien in Reihe also mindestens 27,6V. Die Spannung muss vom Geerator (nein, vom Laderegler, denn hier ist ja auch noch ein Spannungsabfall) kommen damit die Batterie voll wird.
Den Daten nach die Du gepostet hast, bringt Dein Generator 28V bei 200U/min, das heißt im Klartext: unter diesen 200 U/min ist das Laden eines 24V Systems nicht möglich.

Edot:
ich sehe gerade dass der Laderegler ja ein "boost" (also die Spannung hochsetzen) sein soll ... Das geschieht im Regler allerdings nicht verlustfrei, je weiter Ein- und Ausgangsspannung von einander entfernt sind, je höher sind die Verluste.

Wenn Du die Leistung des Generators messen willst, dann miss ohne Regler und mit einer (besser 2 Parallel) Halogenbirne erst den Widerstand des Systems (Geni und Birnen) und dann den Strom bei einer bestimmten Drehzahl. Hieraus lässt sich dann die Ausgangsspannung und daraus dann die Leistung errechnen.
Gruß Herbert
herbk
 
Beiträge: 973
Registriert: Mi 3. Jul 2013, 06:49
Wohnort: 91575 WIndsbach


Zurück zu Generatoren



Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste